7

PHP/Composer: Fehler beim Laden von http Quellen

Ein neues Feature von composer sorgt aktuell dafür, dass das Aktualisieren über eigene satis Installationen nicht mehr funktioniert. Schuld ist ein neues Sicherheitsfeature, welches die Verbindung zu nicht sicheren Quellen standardmäßig blockiert. Global deaktivieren kann man dieses Feature mittels folgenden Befehl

Möchte man dies nur für ein einzelnes Projekt tun, so geht dies mit folgendem Befehl

Alternativ …